Intermittent Connectivity Issues

Incident Report for FortiEdge Cloud

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 15:23 UTC

Investigating

Our monitoring systems have detected intermittent service instability in the Canada, Europe, and USA regions. We have mobilized our engineering team and are working to address the issue immediately.
Further updates will be provided as we progress.
Posted Nov 14, 2025 - 14:38 UTC
This incident affected: Canada(Global) (REST API, Network Management Portal, Main Dashboard), Europe (REST API, Network Management Portal, Main Dashboard), and USA (REST API, Network Managment Portal, Main Dashboard).