Europe: Network Management Portal: service is facing Major Outage.
Incident Report for FortiEdge Cloud
Resolved
The incident reported for Network Management Portal service is resolved, and the service is operational now.
Posted Sep 19, 2024 - 11:19 UTC
Investigating
We have encountered some issues in ourNetwork Management Portal services. We are investigating it. Identifier: Domain: europe, 0a4f132a
Posted Sep 19, 2024 - 11:09 UTC
This incident affected: Europe (Network Management Portal).