USA: Main Dashboard: service is facing Partial Outage.
Incident Report for FortiEdge Cloud
Resolved
The incident reported for Main Dashboard service is resolved, and the service is operational now.
Posted Sep 19, 2024 - 12:42 UTC
Investigating
We have encountered some issues in ourMain Dashboard services. We are investigating it. Identifier: Domain: usa, 0a5d422a
Posted Sep 19, 2024 - 12:42 UTC
This incident affected: USA (Main Dashboard).