Canada(Global): Network Management Portal: service is facing Partial Outage.
Incident Report for FortiEdge Cloud
Resolved
The incident reported for Network Management Portal service is resolved, and the service is operational now.
Posted Nov 23, 2024 - 07:12 UTC
Monitoring
The incident reported for Network Management Portal service is under monitor.
Posted Nov 23, 2024 - 05:02 UTC
Identified
The incident reported for Network Management Portal service is identified.
Posted Nov 23, 2024 - 04:52 UTC
Investigating
We have encountered some issues in ourNetwork Management Portal services. We are investigating it. Identifier: Domain: canada, 0a472b2a
Posted Nov 23, 2024 - 04:42 UTC
This incident affected: Canada(Global) (Network Management Portal).