Important Notice: AP Server Issue Detected
Incident Report for FortiEdge Cloud
Resolved
This incident has been resolved.
Posted Sep 14, 2024 - 15:28 UTC
Investigating
We are currently investigating this issue.
Posted Sep 14, 2024 - 11:57 UTC
This incident affected: Global (REST API, Network Management Portal).