Maintenance Window Initiated for FEXT (US Domain)

Incident Report for FortiEdge Cloud

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 10:15 UTC

Investigating

We are currently initiating a maintenance window to investigate an issue where FEXT data is not visible in the US domain. During this time, some data may be temporarily unavailable or delayed.
Posted Oct 06, 2025 - 09:49 UTC
This incident affected: USA (REST API, Network Managment Portal, Main Dashboard).