Europe: Main Dashboard: service is facing Partial Outage.

Incident Report for FortiEdge Cloud

Resolved

The incident reported for Main Dashboard service is resolved, and the service is operational now.
Posted 1 month ago. Jan 31, 2025 - 22:27 UTC

Investigating

We have encountered some issues in ourMain Dashboard services. We are investigating it. Identifier: Domain: europe, 0a4f132a
Posted 1 month ago. Jan 31, 2025 - 22:20 UTC
This incident affected: Europe (Main Dashboard).