Canada(Global): Network Management Portal: Switch Portal service is facing Major Outage.
Incident Report for FortiEdge Cloud
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 00:31 UTC
Investigating
We have encountered some issues in ourSwitch Portal services. We are investigating it. Identifier: Domain: global, 0a61912a
Posted Oct 24, 2024 - 00:13 UTC
This incident affected: Canada(Global) (Network Management Portal).