Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 12, 2025 - 01:00 UTC
Scheduled
A planned platform migration for the FortiEdge Cloud Canada region is scheduled on 11th July 2025, between 6:00 PM and 11:59 PM PDT.
During this window, the cloud management portal may experience temporary unavailability. There will be no impact on user network services — only the management interface may be affected.
As part of the migration, public IP address change will occur, which may cause devices to automatically reconnect to the platform. A separate notification has been sent with IP details to ensure your network firewall policies are updated as required.
Please note: While this maintenance is specific to the Canada region, you may observe temporary slowness in other regions during the maintenance window.
Thank you for your understanding and continued support.
Posted Jul 03, 2025 - 09:08 UTC
This scheduled maintenance affected: Canada(Global) (REST API, Network Management Portal, Main Dashboard), Europe (REST API, Network Management Portal, Main Dashboard), Japan (REST API, Network Management Portal, Main Dashboard), and USA (REST API, Network Managment Portal, Main Dashboard).