Canada Domain: FortiEdge cloud portal is facing partial outage

Incident Report for FortiEdge Cloud

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 08:29 UTC

Investigating

We are currently investigating this issue.
Posted Mar 06, 2025 - 06:39 UTC
This incident affected: Canada(Global) (REST API, Network Management Portal, Main Dashboard).