FortiEdge Cloud service is facing Partial Outage

Incident Report for FortiEdge Cloud

Resolved

This incident has been resolved.
Posted 1 month ago. Feb 07, 2025 - 12:07 UTC

Investigating

The FortiEdge Cloud is currently experiencing partial outage. We are actively investigating, and will update when the issue is solved.
We apologize for any inconvenience this may cause and appreciate your patience during this time.
Posted 1 month ago. Feb 07, 2025 - 07:18 UTC
This incident affected: Canada(Global) (REST API), Europe (REST API), and USA (REST API).