Europe: Network Management Portal: service is facing Partial Outage.

Incident Report for FortiEdge Cloud

Resolved

The incident reported for Network Management Portal service is resolved, and the service is operational now.
Posted 4 days ago. Apr 04, 2025 - 09:46 UTC

Monitoring

The incident reported for Network Management Portal service is under monitor.
Posted 4 days ago. Apr 04, 2025 - 08:06 UTC

Identified

The incident reported for Network Management Portal service is identified.
Posted 4 days ago. Apr 04, 2025 - 07:56 UTC

Investigating

We have encountered some issues in ourNetwork Management Portal services. We are investigating it. Identifier: Domain: europe, 0a4f132a
Posted 4 days ago. Apr 04, 2025 - 07:46 UTC
This incident affected: Europe (Network Management Portal).