Service Advisory: FortiCare Issue Affecting FortiEdge and Other Cloud Services

Incident Report for FortiEdge Cloud

Resolved

This incident has been resolved.
Posted May 19, 2025 - 14:20 UTC

Investigating

We are experiencing an issue with the FortiCare Service, which is impacting several cloud services. Our team is actively working on resolving this with the highest priority.
Please note: There is no impact to network services or device connectivity at this time.
We sincerely apologize for the inconvenience and appreciate your patience as we work to restore full functionality
Posted May 19, 2025 - 10:36 UTC
This incident affected: Canada(Global) (REST API, Network Management Portal, Main Dashboard), Europe (REST API, Network Management Portal, Main Dashboard), Japan (REST API, Network Management Portal, Main Dashboard), and USA (REST API, Network Managment Portal, Main Dashboard).