Canada(Global): Network Management Portal: service is facing Major Outage.
Incident Report for FortiEdge Cloud
Resolved
The incident reported for Network Management Portal service is resolved, and the service is operational now.
Posted Nov 21, 2024 - 07:17 UTC
Investigating
We have encountered some issues in ourNetwork Management Portal services. We are investigating it. Identifier: Domain: canada, 0a472b2a
Posted Nov 21, 2024 - 07:10 UTC
This incident affected: Canada(Global) (Network Management Portal).