FortiEdge Cloud is facing partial outage

Incident Report for FortiEdge Cloud

Resolved

This incident has been resolved.
Posted 1 month ago. Feb 04, 2025 - 07:34 UTC

Investigating

The FortiEdge Cloud is currently experiencing partial outage due to DNS issue. Our network infrastructure operations team is actively investigating, and will update when the issue is solved.
We apologize for any inconvenience this may cause and appreciate your patience during this time.
Posted 1 month ago. Feb 04, 2025 - 06:41 UTC
This incident affected: Canada(Global) (REST API, Network Management Portal, Main Dashboard), Europe (REST API, Network Management Portal, Main Dashboard), Japan (REST API, Network Management Portal, Main Dashboard), and USA (REST API, Network Managment Portal, Main Dashboard).