Canada(Global): REST API: service is facing Partial Outage.
Incident Report for FortiEdge Cloud
Resolved
The incident reported for REST API service is resolved, and the service is operational now.
Posted Oct 19, 2024 - 23:15 UTC
Investigating
We have encountered some issues in ourREST API services. We are investigating it. Identifier: Domain: canada, 0a472b2a
Posted Oct 19, 2024 - 23:08 UTC
This incident affected: Canada(Global) (REST API).