Maintenance Notification: Network Upgrade in CA

Scheduled for Aug 1, 00:00 - 03:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 22, 2026 - 20:39 UTC

Scheduled

Dear Customer,

The network services on Canada region will undergo scheduled router upgrade.

During this maintenance window, we do not anticipate any downtime, and the FortiEdge services are expected to remain fully operational.
Due to the nature of the maintenance, users may experience brief service interruptions or degraded performance.
We appreciate your patience and understanding during this period.

00:00 UTC, Aug 01, 2026 ---- 03:00 UTC, Aug 01, 2026

17:00 PDT, Jul 31, 2026 ---- 20:00 PDT, Jul 31, 2026

20:00 EDT, Jul 31, 2026 ---- 23:00 EDT, Jul 31, 2026

Thanks.
Posted Jul 13, 2026 - 23:30 UTC
This scheduled maintenance affects: Canada(Global) (REST API, Network Management Portal, Main Dashboard).