Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 30, 2024 - 02:30 UTC
Scheduled
A short maintenance window is scheduled for the FortiEdge Cloud Global and Europe portals at 7:30 PM on Oct. 29, 2024 PDT. During this time, APs will temporarily lose their connection to the cloud and automatically rejoin, which may result in brief Wi-Fi disconnections and reconnections for some clients. Although the maintenance is planned to last for one hour, the disconnection and reconnection process will occur within seconds, impacting Wi-Fi stations only once. Portal access may also be sporadic during this period, so it is advised to avoid planning any changes during the maintenance window.
Posted Oct 29, 2024 - 17:22 UTC
This scheduled maintenance affected: Canada(Global) (REST API, Network Management Portal, Main Dashboard) and Europe (REST API, Network Management Portal, Main Dashboard).