Europe: Main Dashboard: service is facing Partial Outage.
Incident Report for FortiEdge Cloud
Resolved
The incident reported for Main Dashboard service is resolved, and the service is operational now.
Posted Nov 27, 2024 - 14:00 UTC
Monitoring
The incident reported for Main Dashboard service is under monitor.
Posted Nov 27, 2024 - 13:52 UTC
Identified
The incident reported for Main Dashboard service is identified.
Posted Nov 27, 2024 - 13:44 UTC
Investigating
We have encountered some issues in ourMain Dashboard services. We are investigating it. Identifier: Domain: europe, 0a4f132a
Posted Nov 27, 2024 - 13:41 UTC
This incident affected: Europe (Main Dashboard).