Europe: REST API: service is facing Partial Outage.
Incident Report for FortiEdge Cloud
Resolved
The incident reported for REST API service is resolved, and the service is operational now.
Posted Nov 30, 2024 - 20:40 UTC
Investigating
We have encountered some issues in ourREST API services. We are investigating it. Identifier: Domain: europe, 0a4f132a
Posted Nov 30, 2024 - 20:31 UTC
This incident affected: Europe (REST API).