Maintenance Notification: FortiStack US PLA1 maintenance

Scheduled for Feb 3, 06:00 - 11:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 19, 2026 - 23:18 UTC

Scheduled

During this network maintenance window, we do not anticipate any downtime, and the FortiEdge US services are expected to remain fully operational.
We appreciate your patience and understanding during this period.

06:00 UTC, Feb 03, 2026 ---- 11:00 UTC, Feb 03, 2026

22:00 PST, Feb 02, 2026 ---- 03:00 PST, Feb 03, 2026

00:00 CST, Feb 03, 2026 ---- 05:00 CST, Feb 03, 2026
Posted Feb 03, 2026 - 06:00 UTC
This scheduled maintenance affects: USA (REST API, Network Managment Portal, Main Dashboard).