Canada(Global): Network Management Portal: service is facing Partial Outage.

Incident Report for FortiEdge Cloud

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 19:42 UTC

Monitoring

The incident reported for Network Management Portal service is under monitor.
Posted Feb 04, 2026 - 18:56 UTC

Identified

The incident reported for Network Management Portal service is identified.
Posted Feb 04, 2026 - 18:46 UTC

Investigating

We have encountered some issues in ourNetwork Management Portal services. We are investigating it. Identifier: Domain: canada, 0af3052a
Posted Feb 04, 2026 - 18:36 UTC
This incident affected: Canada(Global) (Network Management Portal).