USA: Network Managment Portal: service is facing Partial Outage.

Incident Report for FortiEdge Cloud

Resolved

The incident reported for Network Managment Portal service is resolved, and the service is operational now.
Posted 1 month ago. Feb 27, 2025 - 09:08 UTC

Investigating

We have encountered some issues in ourNetwork Managment Portal services. We are investigating it. Identifier: Domain: usa, 0a5d422a
Posted 1 month ago. Feb 27, 2025 - 08:58 UTC
This incident affected: USA (Network Managment Portal).