Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2026 - 03:00 UTC
Scheduled
Dear Customer,
The FortiStack services on Canada region will undergo a scheduled maintenance due to a storage Infrastructure upgrade.
During this maintenance window, we do not anticipate any downtime, and the FortiEdge services are expected to remain fully operational. Your network infrastructure (Extenders, Switches, and Access Points) will continue to operate normally and provide uninterrupted service to the end users during the maintenance window. Due to the nature of the maintenance, users may experience brief service interruptions or degraded performance. We appreciate your patience and understanding during this period.
Maintenance Window
PDT 20:00 PDT, September 11, 2026 ---- 23:00 PDT, September 11, 2026
UTC 03:00 UTC, September 12, 2026 ---- 06:00 UTC, September 12, 2026
EDT (US Eastern) 23:00 EDT, September 11, 2026 ---- 02:00 EDT, September 12, 2026
CDT (US Central) 22:00 CDT, September 11, 2026 ---- 01:00 CDT, September 12, 2026
Posted Sep 04, 2026 - 21:14 UTC
This scheduled maintenance affected: Canada(Global) (REST API, Network Management Portal, Main Dashboard).