Maintenance Notice – Canada Region

Incident Report for FortiEdge Cloud

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 19:41 UTC

Investigating

We are currently experiencing issues impacting services related to the Canada (.ca) domain/region.
Our team is actively monitoring the situation and working with relevant providers to resolve it.


Thank you for your patience.
Posted Feb 04, 2026 - 16:38 UTC
This incident affected: Canada(Global) (REST API, Network Management Portal, Main Dashboard).