USA: REST API: service is facing Partial Outage.

Incident Report for FortiEdge Cloud

Resolved

This incident has been resolved.
Posted 13 days ago. Mar 26, 2025 - 08:19 UTC

Investigating

We have encountered some issues in ourREST API services. We are investigating it. Identifier: Domain: usa, 0a81922a
Posted 14 days ago. Mar 26, 2025 - 06:32 UTC
This incident affected: USA (REST API).