Intermittent Portal Slowness in the CA Domain
Incident Report for FortiEdge Cloud
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 09:37 UTC
Investigating
Dear Customer,

We are currently experiencing intermittent slowness on the FortiEdge portal within the CA domain. Our team is actively investigating the issue to ensure a prompt resolution.
Posted Dec 16, 2024 - 14:19 UTC
This incident affected: Canada(Global) (REST API, Main Dashboard).