USA: Fortiedge Services is facing Partial Outage.

Incident Report for FortiEdge Cloud

Resolved

The incident is resolved and the service is functioning.
Posted Feb 06, 2026 - 02:59 UTC

Monitoring

Service is up and running. We are monitoring the service.
Posted Feb 06, 2026 - 02:56 UTC

Identified

We have identified the issue and our engineers are fixing it.
Posted Feb 06, 2026 - 02:44 UTC

Investigating

We have encountered some issues in our USA services. We are investigating it.
Posted Feb 06, 2026 - 02:37 UTC
This incident affected: USA (REST API, Network Managment Portal, Main Dashboard).