Maintenance Notice

Incident Report for FortiEdge Cloud

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 05:34 UTC

Investigating

We are currently migrating and renaming the "Combined Default" network to "Combined." During this process, devices may be temporarily unavailable or not visible in the GUI.
This is only a GUI visibility issue and does not impact device connectivity or service functionality. Normal visibility will be restored once the migration is complete
Posted Sep 03, 2026 - 10:28 UTC
This incident affected: Canada(Global) (REST API, Network Management Portal, Main Dashboard), Europe (REST API, Network Management Portal, Main Dashboard), Japan (REST API, Network Management Portal, Main Dashboard), and USA (REST API, Network Managment Portal, Main Dashboard).