Global: Network Management Portal: Switch Portal and Extender Portal services are facing Major Outage.
Incident Report for FortiEdge Cloud
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 19:47 UTC
Investigating
We have encountered some issues in ourSwitch Portal and Extender Portal services. We are investigating it. Identifier: Domain: global, 0a472b2a
Posted Sep 11, 2024 - 19:33 UTC
This incident affected: Global (Network Management Portal).