USA: Main Dashboard: service is facing Partial Outage.
Incident Report for FortiEdge Cloud
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 00:54 UTC
Monitoring
The incident reported for Main Dashboard service is under monitor.
Posted Sep 19, 2024 - 00:42 UTC
Identified
The incident reported for Main Dashboard service is identified.
Posted Sep 18, 2024 - 23:47 UTC
Investigating
We have encountered some issues in ourMain Dashboard services. We are investigating it. Identifier: Domain: usa, 0a5d422a
Posted Sep 18, 2024 - 22:53 UTC
This incident affected: USA (Main Dashboard).