Canada(Global): REST API: service is facing Partial Outage.
Incident Report for FortiEdge Cloud
Resolved
The incident reported for REST API service is resolved, and the service is operational now.
Posted Nov 27, 2024 - 13:54 UTC
Monitoring
The incident reported for REST API service is under monitor.
Posted Nov 27, 2024 - 13:54 UTC
Identified
The incident reported for REST API service is identified.
Posted Nov 27, 2024 - 13:44 UTC
Investigating
We have encountered some issues in ourREST API services. We are investigating it. Identifier: Domain: canada, 0a472b2a
Posted Nov 27, 2024 - 13:33 UTC
This incident affected: Canada(Global) (REST API).